Лекция сабақ




НазваниеЛекция сабақ
страница9/10
Дата конвертации14.02.2016
Размер0.87 Mb.
ТипЛекция
1   2   3   4   5   6   7   8   9   10

3. Кестені сақтап қойыңыз.


5)Сабақты қорытындылау және бағалау

Оқушыларға кестеге формуланы және мәтінді енгізу ережелері туралы жалпы мағлұмат беру.


6) Үйге тапсырма § 8.3, бет. 100-103

Формуланы енгізу және көшіру.


Пән Информатика сынып 8 ___ Күні _._ .

сабақ №: 28 сағ.саны.: 1

Тақырып: Электронды кестені құру және толтыру.

Мақсат: Оқушылардың кестелік процессорлардағы кестелерді құру және оны толтыру туралы білімдерін қалыптастыру. Кестелік процессорда жұмыс істеуді үйрету.

Міндеттер:

Білімділік – Оқушыларды электронды кесте құру және толтыру жолдарымен таныстыру.

Дамытушылық –Оқушылардың компьютерлік программалармен жұмыс жасау дағдылары мен қабілеттерін дамыту.

Тәрбиелік – Тәрбиелі, білімді және ойлау қабілеті жан-жақты оқушыларды тәрбиелеу.

Сабақ түрі: лекция сабақ

Сабақ типі: аралас сабақ

Әдіс-тәсілдер: түсіндірмелі – иллюстративті, көрнекілік, сұрақ -жауап

Құрал-жабдықтар компьютер

Пайдаланылған әдебиеттер: 1) Н.Т. Ермеков, Н.Ф.Стифутина Информатика 8 сынып, оқулық;

2)Н.Т.Ермеков, С.Б.Пилипенко,Информатика, Әдістемелік нұсқау, 8 сынып.

3) Н.Т.Ермеков, С.Б.Пилипенко,Информатика, Дидактикалық материалдар, 8 сынып.


Сабақ барысы

  1. Ұйымдастыру кезеңі (2 мин):

а)оқушылар тізімі;

ә)кабинет жағдайы;

б)сабақ барысымен таныстыру.

  1. Үй тапсырмасын тексеру.(3-5мин)

    1. Электронды кестеде берілгендердің қандай типі болуы мүмкін?

    2. Электронды кестенің ұяшығына мәтінді қалай енгізеді?

    3. Енгізілгеннің мәндер емес, формула екенін Excel қалай анықтайды?

3)Жаңа тақырыпқа кіріспе (3-5 мин)

4)Жаңа тақырыпты түсіндіру(3-5 мин)

Ұяшықтардағы мәліметтерді редакциялаудың бірнеше әдісі бар:

  1. ұяшықты белгілеп, курсорды қажетті орынға апарып, оны формула жолында редакциялау

  2. ұяшыққа апарып, екі мәрте тышқанды шерту немесе ұяшықты белгілеп және Ғ5 пернесін басу. Бұл жағдайда редакциялау тек қана ұяшықта болады.

Ұяшықтағы редакциялауды аяқталғасын, Enter пернесін басу керек.

Электронды кестені құру үшін жаңа жұмыс кітабын құру командасын орындаймыз:

Файл – Создать – Рабочая книга

Жұмыс парағына енгізу пернетақта көмегімен жүзеге асырылады. Ұяшыққа ақпарат енгізу үшін оны белгілеп аламыз.

Электрондық кестелерде кейде бірдей сандармен толтыру қажет болады. Мұндай жағдайда көшірме жасауды қолданамыз. Көшіру кестеге бір типтес формулаларды енгізуді жеңілдетеді. Формулаларды көшіру батырмасында ұяшықтарға салыстырмалы жіберу автоматты түрде өзгереді.

Ұяшықтағы мәліметтерді көшіру үшін:

  • мәліметтері көшірілетін ұяшықты белгілеу

  • Түзету менюіндегі Көшіру командасын шақыру

  • Мәлімет қойылатын ұяшықты белгілеу

  • Түзету менюіндегі Вставить командасын шақыру керек.

  • Буфердегі бөлік көрсетілген орынға көшіріледі.

Сергіту жаттығулары (2 мин)

5) Жаңа тақырыпты бекіту (10-15 мин)

Тапсырмалар мен сұрақтар:

  1. Жаңа кесте құру кезеңдері?

  2. Ұяшықтағы мәліметтерді қалай көшіруге болады?

  3. Excel қызметінің негізгі категорияларын айтып беріңіз?

Тапсырма.

Келесі кестені толтырып, түсіндіріп беріңдер.

Шығын ведомості

Тауар

Саны

Бағасы

Соммасы

ҚҚС

Квадраттық түбірі

Парта

15

2500

37500

5625

193,6491673

Орындық

32

1500

 

 

 

Диван

2

32000

 

 

 

Жалюзи

9

21500

 

 

 

Компьютер

16

80000

 

 

 

Диск

53

35

 

 

 

Стенд

24

3210

 

 

 

Барлығы:

 

 

 

 

 

Орташа саны:

21,57142857

 

 

 

 


6)Сабақты қорытындылау және бағалау

Оқушыларға электрондық кестені құру және оны толтыру жолдары туралы жалпы мағлұмат беру.

7)Үйге тапсырма § 8.4, бет. 103-106

Берілгендерді форматтау.


Пән Информатика сынып 8___ Күні _._ .

сабақ №: 29 сағ.саны.: 1

Тақырып: Электронды кестемен практикалық жұмыс жасау.

Мақсат: Оқушылардың кестелермен жұмыс жасау жолдары туралы білімдерін қалыптастыру. Кестелік процессорда жұмыс істеуді үйрету.

Міндеттер:

Білімділік – Оқушыларды электронды кестелермен жұмыс жасауды үйрету.

Дамытушылық –Оқушылардың компьютерлік программалармен жұмыс жасау дағдылары мен қабілеттерін дамыту.

Тәрбиелік – Тәрбиелі, білімді және ойлау қабілеті жан-жақты оқушыларды тәрбиелеу.

Сабақ түрі: практикалық сабақ

Сабақ типі: аралас сабақ

Әдіс-тәсілдер: түсіндірмелі – иллюстративті, көрнекілік, сұрақ -жауап

Құрал-жабдықтар компьютер

Пайдаланылған әдебиеттер: 1) Н.Т. Ермеков, Н.Ф.Стифутина Информатика 8 сынып, оқулық;

2)Н.Т.Ермеков, С.Б.Пилипенко,Информатика, Әдістемелік нұсқау, 8 сынып.

3) Н.Т.Ермеков, С.Б.Пилипенко,Информатика, Дидактикалық материалдар, 8 сынып.


Сабақ барысы

  1. Ұйымдастыру кезеңі (2 мин):

а)оқушылар тізімі;

ә)кабинет жағдайы;

б)сабақ барысымен таныстыру.

  1. Үй тапсырмасын тексеру.(3-5мин)

    1. Жаңа кесте құру кезеңдері?

    2. Ұяшықтағы мәліметтерді қалай көшіруге болады?

    3. Excel қызметінің негізгі категорияларын айтып беріңіз?

3)Жаңа тақырыпқа кіріспе (3-5 мин)

4)Жаңа тақырыпты түсіндіру(3-5 мин)

Кестеге енгізілген мәтіндерді және сандық мәндерді, сонымен бірге есептелінген нәтижелерді өзгерту арқылы оның сыртқы пішінін әдемі етіп форматтауға болады.

Ұяшықтардың аумағын форматтау үшін оларды белгілеу керек. Сосын Формат менюіндегі Ұяшықтар командасын таңдап, сәйкес қосымшаны ашамыз.

Кестедегі әр санды әр түрлі форматта беруге болады. Ұяшықтағы мәліметтердің форматын өзгерту үшін:

  • ұяшықтарды белгілеу

  • Формат менюіндегі Ұяшықтар командасын таңдау.

  • Ұяшықтар форматы диалогтік терезесінде Сан қосымшасын таңдау керек.

  • Сандық формат тізімінен ұяшықтағы мәліметті форматтау типі, ал оң жақтағы өрістен форматтың параметрлері таңдалады.

  • Үлгі өрісінде ұяшықтағы мәліметке сәйкес таңдап алынған форматты көруге болады.

  • Жаңа формат енгізу үшін Барлық форматтар бөлімін таңдаған соң, Тип өрісінен жаңа пішінді енгізу.

  • ОК батырмасын шерту қажет.

Кестені пішімдеу жолдарын ұғына отырып, толыққанды электронды кесте құруға көшуге болады.


Сергіту жаттығулары (2 мин)


5) Жаңа тақырыпты бекіту (10-15 мин)

Тапсырмалар мен сұрақтар:

  1. Ұяшықтарды форматтау қалай орындалады?

  2. Электрондық кестемен жұмыс жасаудың негізгі кезеңдері қандай?

Тапсырма.

Келесі кестені толтырыңдар.

Шығын ведомості

Тауар

Саны

Бағасы

Соммасы

ҚҚС

Квадраттық түбірі

Парта

15

2500

=B3*C3

=(D3*15)/100

=КОРЕНЬ(D3)

Орындық

32

1500

=B4*C4

=(D4*15)/100

=КОРЕНЬ(D4)

Диван

2

32000

=B5*C5

=(D5*15)/100

=КОРЕНЬ(D5)

Жалюзи

9

21500

=B6*C6

=(D6*15)/100

=КОРЕНЬ(D6)

Компьютер

16

80000

=B7*C7

=(D7*15)/100

=КОРЕНЬ(D7)

Диск

53

35

=B8*C8

=(D8*15)/100

=КОРЕНЬ(D8)

Стенд

24

3210

=B9*C9

=(D9*15)/100

=КОРЕНЬ(D9)

Барлығы:

=СУММ(B3:B9)

=СУММ(C3:C9)

=СУММ(D3:D9)

=СУММ(E3:E9)

=СУММ(F3:F9)

Орташа саны:

=СРЗНАЧ(B3:B9)

=СРЗНАЧ(C3:C9)

=СРЗНАЧ(D3:D9)

=СРЗНАЧ(E3:E9)

=СРЗНАЧ(F3:F9)


6)Сабақты қорытындылау және бағалау

Оқушыларға кестемен жұмыс жасау жолдары туралы жалпы мағлұмат беру. Кестемен жұмыс істеуді үйрету.


7) Үйге тапсырма § 8.4, бет. 106

Практикум.


Пән Информатика сынып 8 ___ Күні _._

сабақ №: 30 сағ.саны.: 1

Тақырып: Мәліметтер қоры түсінігі. Ақпаратты кестелік түрде өрнектеу. Мәліметтер жазу және алаң түсінігі.

Мақсат: Оқушылардың кестелік процессорлардағы мәліметтер қоры туралы білімдерін қалыптастыру. Кестелік процессорда ақпаратты кестелік түрде өрнектеу жолдарын таныстыру.

Міндеттер:

Білімділік – Оқушыларды мәліметтер қоры ұғымымен таныстыру.

Дамытушылық –Оқушылардың компьютерлік программалармен жұмыс жасау дағдылары мен қабілеттерін дамыту.

Тәрбиелік – Тәрбиелі, білімді және ойлау қабілеті жан-жақты оқушыларды тәрбиелеу.

Сабақ түрі: лекция сабақ

Сабақ типі: аралас сабақ

Әдіс-тәсілдер: түсіндірмелі – иллюстративті, көрнекілік, сұрақ -жауап

Құрал-жабдықтар компьютер

Пайдаланылған әдебиеттер: 1) Н.Т. Ермеков, Н.Ф.Стифутина Информатика 8 сынып, оқулық;

2)Н.Т.Ермеков, С.Б.Пилипенко,Информатика, Әдістемелік нұсқау, 8 сынып.

3) Н.Т.Ермеков, С.Б.Пилипенко,Информатика, Дидактикалық материалдар, 8 сынып.

1   2   3   4   5   6   7   8   9   10

Похожие:

Лекция сабақ iconПән: Дүниежүзі тарихы 8-сынып
Тәрбиелілік: Халық тарихына құрметпен қарауға, достыққа, бір-бірін түсіне білуге тәрбиелеу. Сабақ түрі: аралас сабақ Сабақ әдісі:...
Лекция сабақ iconПән: Дүниежүзі тарихы 8-сынып
Оқушыларды ұлтжандылыққа, адал да өткір, туған елге, сүйіспеншілікке, патриоттық сезімдерге және намысты болуға тәрбиелеу;; Сабақ...
Лекция сабақ iconПән: Дүниежүзі тарихы 8-сынып
Оқушыларды ұлтжандылыққа, адал да өткір, туған елге, сүйіспеншілікке, патриоттық сезімдерге және намысты болуға тәрбиелеу; Сабақ...
Лекция сабақ iconСабақ түрі: аралас сабақ Сабақ әдісі: Жаңа білімді меңгерту Сабақ көрнекілігі: Дүние жүзі саяси картасы, тірек сызбалар
Тәрбиелілік: Оқушыларды ұлтжандылыққа, адал да өткір, туған елге, сүйіспеншілікке, патриоттық сезімдерге және намысты болуға тәрбиелеу....
Лекция сабақ iconЛекция сабақ
Тақырып: Алгоритм түсiнiгi. Алгоритмнiң қасиеттерi. Алгоритмдi бейнелеу тәсiлдерi. Блок-схема
Лекция сабақ iconПән: Қазақстан тарихы 8 сынып Күні: 28. 01. 13 Сабақтың тақырыбы: ХІХ ғ І і жартысындағы әкімшілік реформалар Сабақтың мақсаты: Білімділік: Ішкі округтың құрылу
Сабақ түрі: аралас сабақ Сабақ әдісі: Жаңа білімді меңгерту Сабақ көрнекілігі:қазақ хандығының картасы Сабақ барысы: І. Ұйымдастыру...
Лекция сабақ iconКүні: 02. 13 Пән: Дүниежүзі тарихы Сабақтың тақырыбы
Сабақ түрі: аралас сабақ Сабақ әдісі: Жаңа білімді меңгерту,сұрақ-жауап. Сабақ көрнекілігі: Көркем суреттер, тірек сызбалар Сабақтың...
Лекция сабақ iconБұл сабақ жоспары жаңа бағдарлама негізінде қазақ тілінен 7 орыс сыныбына арналып жасалған жоспар. Сабақта белсенді оқыту тәсілдері қолданылады. Сабақ
Сабақ үрдісінде оқушылардың критериалды бағалау арқылы бірін- бірі бағалауы жүзеге асады. Мәселен, а критерийі, яғни, айтылым бойынша...
Лекция сабақ iconҚорытынды бөлім 5 сабақ Конференция сабақ
Білімділік мақсаты: Оқушыларды жүйке жүйесінің құрылысы,қызметі, адам өміріндегі маңызы мен таныстыру
Лекция сабақ icon7 сынып Сабақ тақырыбы
Сабақ тақырыбы: Терезелер. Терезе элементтері. Шиыру жолақтары. Сұр түсті командалар
Разместите кнопку на своём сайте:
kaz.docdat.com


База данных защищена авторским правом ©kaz.docdat.com 2013
обратиться к администрации
kaz.docdat.com
Главная страница